Rename pants.goal.goal.Goal to pants.goal.task_registrar.TaskRegistrar.

Review Request #843 - Created Aug. 6, 2014 and submitted

Information
Benjy Weinberger
pants
Reviewers
pants-reviews
jinfeng, patricklaw
Rename pants.goal.goal.Goal to pants.goal.task_registrar.TaskRegistrar and pants.command.goal.Goal to pants.command.goal_runner.GoalRunner. 

There is now no class called Goal, no file called goal.py and no target called :goal anywhere.

This is a 99% technical change.
Everything. CI passed: https://travis-ci.org/pantsbuild/pants/builds/31829279
Patrick Lawson
Benjy Weinberger
Review request changed

Status: Closed (submitted)

Loading...