Add libffi to pants pre-reqs, qualify JDK req.

Review Request #4285 — Created Oct. 7, 2016 and submitted

jsirois
pants
jsirois/pants/update_prereqs
3935
fcaf99f...
pants-reviews
benjyw, jcohen, mateor
README.md | 7 +++++--
 1 file changed, 5 insertions(+), 2 deletions(-)
Rendered here:
  https://github.com/jsirois/pants/blob/fcaf99f0b0d365af96fd51edf445cfa1314cff80/README.md

CI went green here:
  https://travis-ci.org/pantsbuild/pants/builds/165870980
  1. Ship It!
  2. 
      
  1. 
      
  2. README.md (Diff revision 1)
     
     

    The phrasing is a little unclear here - "the libffi library and headers" maybe?

    1. Agreed - that was awkward.  Fixed.
  3. 
      
  1. Ship It!
  2. 
      
Review request changed

Status: Closed (submitted)

Change Summary:

Now on master:

git log -1 origin/master
commit 972a2577ab88fc52ed207fcf92b5dd479f60b1bc
Author: John Sirois <john.sirois@gmail.com>
Date:   Fri Oct 7 12:32:53 2016 -0600

    Add libffi to pants pre-reqs, qualify JDK req.
    
    Testing Done:
    Rendered here:
      https://github.com/jsirois/pants/blob/fcaf99f0b0d365af96fd51edf445cfa1314cff80/README.md
    
    CI went green here:
      https://travis-ci.org/pantsbuild/pants/builds/165870980
    
    Bugs closed: 3935
    
    Reviewed at https://rbcommons.com/s/twitter/r/4285/
Loading...