Delete the spindle-plugin from contrib.

Review Request #3990 - Created June 8, 2016 and submitted

Information
Mateo Rodriguez
pants
3571
Reviewers
pants-reviews
benjyw, stuhood, wisechengyi, zundel

We now publish this out of Fsq.io, and the Pants contrib
module code has lagged behind. It is unlikely to get any further
updates from Foursquare and since it isn't providing much value
elsewhere we think it should be deleted.

It used to be useful as an example of a contrib module
but now that there are many plugins that no longer
is unique.

It is unclear if we have any process around halting updates
or deleting plugins. But a bunch plugins are only being
published because we hardcode the pantsbuild.pants requirement,
the plugins themselves are generally pretty stable.

Passed Travis. (Jenkins failed b/c the node download failed, unrelated): https://travis-ci.org/pantsbuild/pants/builds/136236969
Ran a dryrun of the release.sh.

Benjy Weinberger
Eric Ayers
Mateo Rodriguez
Review request changed

Status: Closed (submitted)

Change Summary:

Thanks - submitted as 60bb15e0dc6f6344fcc5275f0cab3e0cdb6f2f09

Loading...