Downgrade pex to 1.1.2

Review Request #3687 - Created April 13, 2016 and submitted

Information
Nick Howard (Twitter)
pants
3184
Reviewers
pants-reviews
benjyw, gmalmquist, kwlzn

There's a bug in pex versions 1.1.3 and 1.1.4 that prevents eggs with '_'s in the version metadata in their file name from being discovered.

See https://github.com/pantsbuild/pex/issues/226 for more info.

Reverted the version upgrade and saw the pex creation work again for a requirement with a _

John Sirois
Stu Hood
Nick Howard (Twitter)
Review request changed

Status: Closed (submitted)

Change Summary:

Merged as 46e09fb57b69de4e837dbf75b8077a65cde21eb5

Loading...