upgrade psutil to v1.1.3

Review Request #248 — Created April 18, 2014 and discarded

ity
pants
jsirois, travis
upgrade psutil to 1.1.3

pantsbuild.pants currently uses psutil==1.1.2 (https://github.com/pantsbuild/pants/blob/master/3rdparty/python/requirements.txt#L16)
Says https://code.google.com/p/psutil/source/browse/HISTORY#185 psutil==1.1.3 has a single bugfix for https://code.google.com/p/psutil/issues/detail?id=442 which is the exact issue we're seeing.
hence, we need to update pantsbuild.pants to use the new psutil
./build-support/bin/ci.sh
TR
  1. Looks like John sent this out too and updated cheeseshop: https://rbcommons.com/s/twitter/r/250/
    
    Let's discard this?
  2. 
      
IT
Review request changed

Status: Discarded

Loading...