Be explicit that pants requires python 2.7.x to run

Review Request #2343 - Created June 10, 2015 and submitted

Information
Andy Reitz
pants
da759a3...
Reviewers
pants-reviews
jsirois, lahosken

Be explicit that pants requires python 2.7.x to run.

In https://github.com/pantsbuild/pants/issues/1661, John mentioned that pants can only run in a python 2.7.x interpreter.


  
John Sirois
Andy Reitz
John Sirois
Andy Reitz
Review request changed

Status: Closed (submitted)

Larry Hosken
Ship It!
Loading...