Fix typo in ragel-gen entries.

Review Request #1995 — Created March 26, 2015 and submitted

zundel
pants
zundel/fix-migrate-config-ragel-gen
1335
bcd4903...
pants-reviews
benjyw
Fix typo in ragel-gen entries.

I was unable to run migrate_config from my laptop due to this problem:

$ DEV_PANTS=1 ./pants binary src/python/pants/option:migrate_config
...
21:52:47 00:00     [python-eval]
                   Invalidated 1 target.
21:52:47 00:00       [eval-targets].
FAILURE: Unable to detect a suitable interpreter for compatibilities:  (Conflicting targets: )


               FAILURE
JS
  1. Thanks for fixing this.
    I hit this upgrading twitter/coomons, fixed and forgot to send out a change.
    1. I'll go ahead and push this, I know it was wrong before. Are you able to run migrate_config in your setup? I'm not sure why its failing for me.

    2. It runs only via `./pants run ...` or the pex from `./pants binary ...` for me.  I used the pex for commons.
  2. 
      
ZU
Review request changed

Status: Closed (submitted)

Change Summary:

Thanks for the the catch Benjy and review by John. Commit 20bf252

BE
  1. Thanks for the quick fix.

  2. 
      
Loading...