Upgrade to pex 0.8.5.

Review Request #1721 — Created Feb. 5, 2015 and submitted

jsirois
pants
jsirois/pex/upgrade
1043
42ea6da...
pants-reviews
benjyw, ity, zundel
This has no functional changes for pants use.  The only change is to the
pex utility itself to support python 2.6 clients.  This just keeps pants
up to date.

 3rdparty/python/requirements.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

CI went green here: https://travis-ci.org/pantsbuild/pants/builds/49669826

ZU
  1. green build, staying current with latest pex sounds good.

  2. 
      
JS
  1. Thanks Eric - submitted @ https://github.com/pantsbuild/pants/commit/366a1eac7446f2f936e8dbc040ad0177659c52f2

  2. 
      
JS
Review request changed

Status: Closed (submitted)

Loading...