Upgrade to the latest virtualenv.

Review Request #1718 - Created Feb. 5, 2015 and submitted

Information
John Sirois
pants
jsirois/virtualenv/warning_squash
1040
71a7a52...
Reviewers
pants-reviews
lahosken, zundel

This was prompted by messages like so:

...
‘virtualenv-12.0.5’ -> ‘virtualenv.dist’
~/dev/3rdparty/pants
New python executable in
/home/jsirois/dev/3rdparty/pants/build-support/pants_dev_deps.venv/bin/python2.7
Also creating executable in
/home/jsirois/dev/3rdparty/pants/build-support/pants_dev_deps.venv/bin/python
Installing setuptools, pip...done.
You are using pip version 6.0.6, however version 6.0.8 is available.
You should consider upgrading via the 'pip install --upgrade pip'
command.
...

The actual changes in the 2 point releases are bumping the pip dep as
well as the setuptools dep.

This was split off from https://rbcommons.com/s/twitter/r/1715/

build-support/virtualenv | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

CI went green here: https://travis-ci.org/pantsbuild/pants/builds/49643357

Eric Ayers
John Sirois
John Sirois
Review request changed

Status: Closed (submitted)

Loading...