Rename the few remaining "jvm_args" variables to "jvm_options".
Review Request #1631 — Created Jan. 20, 2015 and submitted — Latest diff uploaded
also fixes some related stale comments. Note: doesn't change the names of the few remaining jvm_args config keys, that will happen later. This change is just about reducing naming confusion in the code.
CI passes: https://travis-ci.org/pantsbuild/pants/builds/47689466.
Loading file attachments...