rename dev_backend_loader to extension_loader

Review Request #1444 - Created Dec. 9, 2014 and submitted

Information
David Taylor
pants
849
aeff9b7...
Reviewers
pants-reviews
jsirois, patricklaw, zundel

This is a subset of https://rbcommons.com/s/twitter/r/1429 but poor rename detection was making that diff much harder to read. Splitting this into its own change should make the added functionality and tests easier to identify in that change.

./pants goal test tests/python/pants_test::
https://travis-ci.org/pantsbuild/pants/builds/43414631

John Sirois
John Sirois
John Sirois
David Taylor
Review request changed

Status: Closed (submitted)

Change Summary:

3076338cc3c4ecc4ede8b9eb230fd05f0fafad54
Loading...