Pin pants support down to python2.7 - dropping 2.6.

Review Request #1278 - Created Nov. 4, 2014 and submitted

Information
John Sirois
pants
jsirois/pants/2.7
722, 767
506c445...
Reviewers
pants-reviews
ity, jinfeng, patricklaw, zundel

Testing the python3.3+ waters will happen seperately - this just drops support for running pants against 2.6 as agreed.

3rdparty/python/requirements.txt | 1 -
build-support/bin/ci.sh | 3 +--
build-support/virtualenv | 4 +---
pants | 8 ++++----
pants.ini | 4 ++++
src/python/pants/option/BUILD | 1 -
6 files changed, 10 insertions(+), 11 deletions(-)

CI went green here: https://travis-ci.org/pantsbuild/pants/builds/40117003

Issues

  • 0
  • 1
  • 0
  • 1
Description From Last Updated
John Sirois
John Sirois
John Sirois
Eric Ayers
Patrick Lawson
Benjy Weinberger
Andy Reitz
Ity Kaul
Jin Feng
Jin Feng
John Sirois
John Sirois
John Sirois
John Sirois
John Sirois
John Sirois
John Sirois
John Sirois
John Sirois
John Sirois
Review request changed

Status: Closed (submitted)

Loading...